OpenSUSE 11.4

Опять некоторые заметки по OpenSUSE, на этот раз по установке с нуля.
Ставится нормально, всё хорошо и со звуком, и с удалённым доступом. Я уж думал, ура, нормальный релиз, но в бочке мёда как всегда притаилась этакая ложища дёгтя. В этом релизе не работает VPN (PPTP). В общем для установки соединения нужен пакет "linux-atm-lib", вы его ставите, но Yast всё равно запрашивает его, как будто его нет.
Ссылка на баг на официальном багтрекере: https://bugzilla.novell.com/show_bug.cgi?id=668586
Пока предлагают удалить зависимость linux-atm-lib из Yast, патч: https://bugzillafiles.novell.org/attachment.cgi?id=418992