Google Chrome прекращает поддержку Windows XP, Windows Vista, 32-битных версий Linux и OS X до 10.9

Что случилось?

Вышла стабильная 49 версия Google Chrome. Последняя версия для старых операционных систем (ОС).
Уже в апреле (примерно 19.04.2016) следующая версия Chrome, номер 50, которая сейчас в разработке, не будет поддерживать старые операционные системы. До выхода 50 версии ещё будут патчи на 49, после - нет.

Начиная с 48 версии, Chrome при запуске показывает объявление:
"Google Chrome скоро перестанет обновляться на этом компьютере, так как поддержка Windows XP и Windows Vista будет прекращена".

Почему это важно?

По данным Netmarketshare за февраль 2016 пользователей Windows XP сейчас примерно 11,24%.

Что делать?

Либо обновлять ОС, либо использовать другие браузеры.

А если я не хочу обновлять ОС и переходить на другой браузер?

Тогда вероятность того, что ваш компьютер взломают через дыру в неподдерживаемом старом браузере, увеличивается с каждым днем.

Какие браузеры?

Есть два варианта:

  1. Firefox - для обычных пользователей, Firefox ESR - для частных фирм, школ и других учреждений.
  2. Яндекс.Браузер.

1. Разработчики Firefox пока ещё не заявляли о прекращении поддержки старых ОС, а текущий Firefox 45 до сих пор поддерживает даже Windows XP SP2.
И даже если Firefox вдруг внезапно прекратит поддержку старых ОС, то есть Firefox ESR с расширенным сроком поддержки (год с момента релиза), и у вас будет достаточно времени для планирования и миграции на новую версию ОС.

2. Техподдержка Яндекс.Браузера сообщает, что прекращение поддержки Windows XP не планируется.
На Яндекс.Браузер смигрировать удобнее всего из-за того, что он использует такой же браузерный движок, как и Chrome - Blink, поддерживает расширения Chrome и может безболезненно перенести все ваши данные из Chrome.

А другие браузеры что?

PS.
  • Если вы обычный пользователь и у вас по каким-то причинам Windows XP SP3, то устанавливайте Яндекс.Браузер.
  • Если вы админ какой-нибудь конторы, где обновления ОС и ПК можно не ждать, и нет какой-то определённой привязки к Chrome, то ставьте Firefox ESR.
  • В случае, если корпоративное ПО затачивалось именно под Chrome, ставьте Яндекс.Браузер.